[ExchangeList] Unable to Mount new Information Store

  • From: "Javier Sola" <JSola@xxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 15 Jun 2006 12:54:58 -0400

http://www.msexchange.org
-------------------------------------------------------Hey all, 

Here is my situation. On our Exchange test server we are having the
following issue after creating a new information store. When trying to
mount the store we are getting the following message: 

----------------------------------------- 
Exchange system Manager 

The specified store is currently in use. 

ID NO: C1041735 
Exchange System Manager 

Our event viewer is logging event ID: 9519 
------------------------------------------ 

I have searched for both the event ID 9519 and ID NO: c1041735 with no
success. 

This was a brand new information store on our server, and we also
restarted the store.exe service for Microsoft information store. 

Any ideas? 

Thanks! 

Javier Sola

-----------------------------------------
The information transmitted is intended only for the person or
entity to which it is addressed and may contain confidential and/or
privileged material. Any review, retransmission, dissemination or
other use of, or taking of any action in reliance upon, his
information by persons or entities other than the intended
recipient is prohibited. If you received this in error, please
contact the sender and delete the material from any computer.
BankUnited is a federal savings bank.

-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts:

  • » [ExchangeList] Unable to Mount new Information Store