RE: Third party relaying

  • From: tissera <tissera@xxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 2 Jan 2004 01:01:05 +0600

Really I did not see it.

Now I am checking my server with the link you' ve sent me. But the thing is,
why I received the following messages from


-----Original Message-----

From: Administrator 

Sent: Wednesday, December 31, 2003 11:03 AM

To: Administrator

Subject: Notification: Outbound Mail Failure - A protocol error occurred.

A mail message was not sent due to a protocol error.

553 Mail from not allowed - VS99-IP1 deferred - see (#5.7.1)

The message that caused this notification was:

To: <sandulol@xxxxxxxxx>

From: <Administrator@xxxxxxxxxxx>

Subject: RE: 11.02



-----Original Message-----
From: John Tolmachoff (Lists) [mailto:johnlist@xxxxxxxxxxxxxxxxxxx]
Sent: Friday, January 02, 2004 12:42 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Third party relaying

You are worrying about nothing. Did you read this paragraph:


This host accepted our relay test message, but does not appear to have
returned it.
It may yet return the relay test message to us, in which case the server is
open to relay. It may never return the relay test message, which means it is
probably not open to relay. If this is the case, you should urge the
developers of your mail software package to fix their software to correctly
adhere to best current practices, i.e. don't accept mail you don't intend to
deliver. See RFC 2505 <> , among



Did you check the link I sent?



You are fine.


John Tolmachoff


eServices For You


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:

Other related posts: