[ExchangeList] Stupid Question

  • From: "Dan Crain" <DanC@xxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 25 Jun 2008 12:24:48 -0400

I had an issue this morning where internal email was working fine,
external emails where being received but receiving external emails
weren't getting through. Telnet worked fine to the server from the
outside (although if you sent an email it never made it to exchange) so
I didn't think it was an ISA server issue with a rule but I restarted
both servers just to be sure and when they came up everything worked
First question is: Why did this happen?
2nd around here is, what happened to the emails, did they goto la la
#3 is what can I do about this to reassure people they get their mail?
Can an email be sent to 2 different servers at the same time? Or is the
backup exchange just for if the main server is down?
Let me know what you think,
Daniel A. Crain
Systems Administrator
201 E. Pine Street, Suite 1200
Orlando, FL 32801
(407) 422-4310
www.DRML-Law.com <http://www.drml-law.com/> 

NOTE: The information contained in this message may be privileged and 
confidential and protected from disclosure. If the reader of this message is 
not the intended recipient, or an employee or agent responsible for delivering 
this message to the intended recipient, you are hereby notified that any 
dissemination, distribution or copying of this communication is strictly 
prohibited. If you have received this message in error, please notify Dan Crain 
at DanC@xxxxxxxxxxxx immediately by replying to the message and deleting it 
from your computer. Thank you.

JPEG image

Other related posts: