RE: Strange characters in Reply address

  • From: "Lara, Greg" <GLara@xxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 10 Dec 2004 10:13:41 -0500

What MTA is your Sunbox running? 

Greg Lara

----------------------------------------------------------------------------
---------------------------
This e-mail message may contain privileged, confidential and/or proprietary
information intended only for the person(s) named. If you are not the
intended recipient, please destroy this message, and any attachments, and
notify the sender by return e-mail. If you are not the intended
recipient(s), or the employee or agent responsible for delivering the
message to the intended recipient(s), you are hereby notified that any
dissemination, disclosure or copying of this communication is strictly
prohibited. 
----------------------------------------------------------------------------
---------------------------


-----Original Message-----
From: Byron Kendrick [mailto:bkendrick@xxxxxxxxxxxxxxxxx] 
Sent: Friday, December 10, 2004 10:03 AM
To: [ExchangeList]
Subject: [exchangelist] Strange characters in Reply address

http://www.MSExchange.org/

Well I seem to have the internet mail going to the SMTP gateway one the
sunbox like I wanted it to (thanks to you guys).  The problem now is that
we are showing up with a stray character in the email address when someone
replies to a message from someone on the Exchange server.  In other words
if I send an email to someone and they reply there is a space ' space in
the address ie: bkendrick@'austincollege.edu . Although I think it may be
a problem with the Sunbox I though I would post it here in case anyone
here has seen this behavior before.

Thanks
Byron.


Other related posts: