[ExchangeList] Re: Still no answers with this problem

  • From: "Greg Herzog" <glherzog@xxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 6 Aug 2007 15:31:44 -0400

Check your cluster log as well. We had a random failover that was happening 
every night around 4am. Turns out the antivirus hadn't been configured to 
exclude the quorum drive and real time scanning kept mucking up the cluster log 
truncation process.  The DB cleanup for the quorum was on a weird schedule so 
it was tough to nail down. Probably not the same thing as you since yours only 
happens once a month but may be worth a shot.
 

Greg


  ----- Original Message ----- 
  From: Patrick 
  To: exchangelist@xxxxxxxxxxxxx 
  Sent: Monday, August 06, 2007 2:46 PM
  Subject: [ExchangeList] Re: Still no answers with this problem


  I have this gut feeling that the DB might be tripping things. We currently 
have 35GB, that is Priv.edb and .stm file. From what I see I have about 10GB 
left on my Data drive, so might be coming up for a defrag.

  I have also carefully looked at the AV - we are running McAfee, and the 
necessary system and exchange folders have been excluded. Also done a swap of 
memory module (first thing I did), but no joy. Did a comprehensive Perf 
Monitoring for close to a week, but cant seem to pick up anything.

  I guess I will run  ExBPA, and see what happens.

  Thanks guys

  Chris Wall <Chris.Wall@xxxxxxxxxxxxxxxxxxx> wrote:
    Couple of things to verify - 
      1.. have you excluded the appropriate system and Exchange files from your 
Antivirus scans? 
      2.. have you verified that you are not running system virus scans or 
Exchange store virus scans during your backup time? 
      3.. Run ExBPA against the server.  
     
    Regards,
     
    Chris Wall - MCSE + Messaging
    Sr. Exchange Administrator
    Chris.Wall@xxxxxxxxxxxxxxxxxxx
    T (919) 460.3236
    F (919) 468.4889
     
    Global Knowledge
    LEARNING. To Make a Difference.
    http://www.globalknowledge.com
     

----------------------------------------------------------------------------

    From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Patrick
    Sent: Monday, August 06, 2007 12:16 PM
    To: exchangelist@xxxxxxxxxxxxx
    Subject: [ExchangeList] Still no answers with this problem
     
    Hi Guys,
     
    I am about to tear my hair out. Just not sure why this keeps happening. The 
Information Store keeps falling over at different time. No real pattern to it. 
Just that is happens mostly at Night when the load should be less but Backup is 
running. someone suggested I up the Store.exe version which I did, work for 
about 1 week then back to same old unreliable self.
     
    below is a list of red error I am getting, seriously thinking of rebuilding 
the whole box, but not too sure that is the best way to go.
     
     
          Error 06/08/2007 03:18:35 Microsoft Exchange Server None 1000 N/A 
EXCH03 
          Error 06/08/2007 03:18:31 MSExchangeIS General  9680 N/A EXCH03 
          Error 05/08/2007 21:58:27 MSExchangeFBPublish General  8197 N/A 
EXCH03 
          Error 05/08/2007 21:56:48 ESENT Logging/Recovery  454 N/A EXCH03 
          Error 05/08/2007 21:56:48 ESENT Logging/Recovery  439 N/A EXCH03 
          Error 05/08/2007 21:56:48 ESENT General  427 N/A EXCH03 
          Error 05/08/2007 21:56:48 ESENT General  427 N/A EXCH03 
          Error 05/08/2007 21:56:13 MSExchangeMU General  1047 N/A EXCH03 
          Error 05/08/2007 18:09:27 MSExchangeDSAccess LDAP  2061 N/A EXCH03 
          Error 05/08/2007 12:12:03 MSExchangeDSAccess LDAP  2061 N/A EXCH03 
          Error 05/08/2007 05:06:15 MSExchangeSA OAL Generator  9335 N/A EXCH03 
          Error 05/08/2007 05:06:15 MSExchangeSA OAL Generator  9333 N/A EXCH03 
          Error 05/08/2007 05:06:15 MSExchangeSA OAL Generator  9335 N/A EXCH03 
          Error 05/08/2007 05:06:15 MSExchangeSA OAL Generator  9333 N/A EXCH03 
          Error 04/08/2007 20:14:16 MSExchangeFBPublish General  8197 N/A 
EXCH03 
          Error 04/08/2007 20:11:55 ESENT Logging/Recovery  454 N/A EXCH03 
          Error 04/08/2007 20:11:55 ESENT Logging/Recovery  439 N/A EXCH03 
          Error 04/08/2007 20:11:55 ESENT General  427 N/A EXCH03 
          Error 04/08/2007 20:11:52 MSExchangeMU General  1047 N/A EXCH03 
          Error 04/08/2007 19:01:31 MSExchangeDSAccess LDAP  2061 N/A EXCH03 
          Error 04/08/2007 14:59:43 ESENT Logging/Recovery  454 N/A EXCH03 
          Error 04/08/2007 14:59:43 ESENT Logging/Recovery  439 N/A EXCH03 
          Error 04/08/2007 14:59:43 ESENT General  427 N/A EXCH03 
          Error 04/08/2007 14:59:39 MSExchangeMU General  1047 N/A EXCH03 
          Error 04/08/2007 13:51:17 W3Ctrs None 1003 N/A EXCH03 
          Error 04/08/2007 13:49:42 Microsoft Exchange Server None 1000 N/A 
EXCH03 
          Error 04/08/2007 07:14:34 MSExchangeFBPublish General  8197 N/A 
EXCH03 
          Error 04/08/2007 07:13:29 Perflib None 2002 N/A EXCH03 
          Error 04/08/2007 07:12:32 ESENT Logging/Recovery  454 N/A EXCH03 
          Error 04/08/2007 07:12:32 ESENT Logging/Recovery  439 N/A EXCH03 
          Error 04/08/2007 07:12:32 ESENT General  427 N/A EXCH03 
          Error 04/08/2007 07:12:32 ESENT General  427 N/A EXCH03 
          Error 04/08/2007 07:12:25 MSExchangeMU General  1047 N/A EXCH03 
          Error 04/08/2007 05:12:55 MSExchangeSA OAL Generator  9335 N/A EXCH03 
          Error 04/08/2007 05:12:55 MSExchangeSA OAL Generator  9333 N/A EXCH03 
          Error 04/08/2007 05:12:55 MSExchangeSA OAL Generator  9335 N/A EXCH03 
          Error 04/08/2007 05:12:55 MSExchangeSA OAL Generator  9333 N/A EXCH03 
          Error 03/08/2007 18:27:48 MSExchangeTransport SMTP Protocol  7010 N/A 
EXCH03 
          Error 03/08/2007 16:51:13 MSExchangeDSAccess LDAP  2061 N/A EXCH03 
          Error 03/08/2007 16:23:45 MSExchangeDSAccess LDAP  2061 N/A EXCH03 
          Error 03/08/2007 16:14:01 MSExchangeDSAccess LDAP  2061 N/A EXCH03 

      

----------------------------------------------------------------------------

    Boardwalk for $500? In 2007? Ha! 
    Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! 
Games.




------------------------------------------------------------------------------
  Need a vacation? Get great deals to amazing places on Yahoo! Travel. 

Other related posts: