RE: Slightly off subject but i need quick answers

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 18 Aug 2003 07:25:52 -0700

Do you configure the FQDN?


My Computer | Properties | Computer Name | Change | More


Is it registered in DNS?


John Tolmachoff MCSE CSSA


eServices For You


-----Original Message-----
From: Stelley, Douglas [mailto:dstelley@xxxxxxx] 
Sent: Monday, August 18, 2003 7:03 AM
To: [ExchangeList]
Subject: [exchangelist] Slightly off subject but i need quick answers

We were affected by the power loss on Thursday and we lost one server. We
have rebuilt it from tapes fine, but cannot re-add it to the domain. We get
the "cannot find domain xxx" error. We cannot ping in/out by name, but can
by ip. DNS seems to be set up as all our other servers. We've tried another
NIC. Same effect.

 Windows 2K SP4. any timely ideas?


Doug Stelley

Network Admin.

Olean General Hospital




List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Confidentiality Notice: The information contained in this message may be
legally privileged and confidential information intended only for the use of
the individual or entity named above. If the reader of this message is not
the intended recipient, or the employee or agent responsible to deliver it
to the intended recipient, you are hereby notified that any release,
dissemination, distribution, or copying of this communication is strictly
prohibited. If you have received this communication in error please notify
the author immediately by replying to this message and deleting the original
message. Thank you.

Other related posts: