RE: Setting up multiple domains

  • From: "Dolly Bareqet" <dolly@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 30 Jul 2002 12:53:41 +0200

As far as I know SBS does not support multiple domains

-----Original Message-----
From: Bjorn Hellesylt [mailto:bjorn@xxxxxxxxx] 
Sent: Tuesday, July 30, 2002 8:23 AM
To: [ExchangeList]
Subject: [exchangelist] Setting up multiple domains

http://www.MSExchange.org/

Hi,

I posted this message before, but did not get any answers, so I am
trying
again.

I am a totally newbe to E2K server and have just installed the 2000
SmallBusinessServer with E2K standard version. I am trying to set up
several domains on one server. I have done the following: -Set up DNS
with
ex1.abc.com as a domain controller on server EX1 -Set up MX record 
ex1.abc.com to point to @xyz.com. Set up Mailbox store for EX1 -In
Recipien Policy/Default Policy set up @xyz.com as smtp -In Default SMTP
Virtual Server / Advanced Delivery / Fully-qualified Domain Name:
ex1.abc.com (Tested and OK) -POP3 is set up with the correct IP address.
-In Active Directory I have set up a user with bjorn@xxxxxxx as smtp
e-mail address in both Exchange General and E-mail Addresses

Then the big question is? What have I left out or what have I done wrong
since this is not working? When sending to the address bjorn@xxxxxxx, I
get the message in return saying that no such address exists.

I have gone trough all the articles about setting up SMTP vitual servers
on Microsoft site, but it obviousley does not cover all my problems.

I will greatly appreciate any help in this matter.

Regards
Bjorn

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
dolly@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')



Other related posts: