RE: Serious Problem here :-(

  • From: "Brian Pituley" <bpituley@xxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 28 Dec 2005 11:36:07 -0800

Send an e-mail to the newly created recipient.
 
Brian Pituley
Director of Information Technology
T: 408-441-3611
F: 408-441-8405
E: bpituley@xxxxxxxxxxxxxxxx <mailto:bpituley@xxxxxxxxxxxxxxxx> 
 
 

________________________________

From: Rich Gallo [mailto:RGallo@xxxxxxxxxxxxxxxxx] 
Sent: Wednesday, December 28, 2005 11:29 AM
To: [ExchangeList]
Subject: [exchangelist] Serious Problem here :-(
Sensitivity: Private


http://www.MSExchange.org/


Hey Everyone,

 

I am having a major issue here.  When I create a new user in AD, and
create a mailbox for that user (Exhange 2003), the mailbox does not get
created in Exchange.  HOWEVER, all Exchange properties are available for
that user (just no email address).  I know that there is a delay when
the mailbox gets created but it has been an hour since I created this
account.

 

Any ideas at all??  PLEASE HELP! :-(

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
bpituley@xxxxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 

Other related posts: