Second domain name problem on Exchange 2000

  • From: "Lester, Andrew" <ALester@xxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 28 Jun 2002 06:34:33 -0400

We purchased a separate domain to provide a different  identity to a group that 
uses our corporate exchange  2000 server. The idea was supposed to be that this 
group  could get mail sent to them from either or Internally 
this works just fine but people  trying to send email to the domain 
from an  external location get an "unable to relay" message and  are only 
successful in sending mail by using the  original domain name. I am 
almost certain that  both internal and external email worked when we were  
using exchange 5.5 and that this problem has only  occurred since the change to 
Exchange 2000. I am not  part of the troubleshooting team - only part of the  
support for domain - so I am having some  difficulty getting the 
overly-worked administrators to  spend much time on this problem. Consequently 
I have not  even been able to get an answer to what the problem is  but could 
certainly use some kind of checklist of the  steps required to make this work 
and the steps to troubleshoot if it is not working and then pass this on  to 
them to see whether the steps have been taken.

Any help with this would be greatly appreciated as my next step will have to be 
to relocate the domain to  another mail server and then forward all mail to  which I would prefer not to have to do.

Thanks in advance.


Other related posts: