RE: SSL problems with XP

  • From: "Leonard Mwangi" <lmwangi@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 24 Apr 2004 09:17:47 -0600

Was this an server generated SSL or its from a third party?

I have a similar kind of situation but mine is on a group of users that
are off site
And it looks like it's a slow connection issue. The client is not
contacting the server
In a timely manner which causes it to time out. 

I haven't tried it on a 98 box yet. I working on reducing the TTL on IIS
to see whether
It will change anything.

Thanks

Leonard 

-----Original Message-----
From: Chris Rollison [mailto:crollison@xxxxxxxxxxxxxxxxxxx] 
Sent: Friday, April 23, 2004 11:08 AM
To: [ExchangeList]
Subject: [exchangelist] SSL problems with XP

http://www.MSExchange.org/

I've setup my Exchange server with SSL and everything works with Windows
98, but any XP machine or 2003 server cannot view any thing off of the
exchange server.  I get to the prompt that I'm entering a secure site,
then get a page cannot be displayed page.  I can't get to any page on
the
site, exchange or certsrv.

Any ideas?

Thanks.

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------




This message has been scanned by McAfee Security Groupshield 6.0


Other related posts: