RE: SP2 Problem - Incoming e-mail messages are stuck in queue!

  • From: "Steven Mey" <Steven@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 11 Nov 2005 09:00:07 +0200

Hi there Ian.

I can't say jumping the gun with SP2 on SBS2003. It has resolved a lot
of issues on a couple of servers. We currently are looking for a
resolution but from what we have noticed it has something to do with
Anti virus scanning. 

Steven Mey 
Senior Technical Support Engineer 
ASG Computers cc 
(T)+27 11 975-7521 
-------------------- D I S C L A I M E R -------------------- 
This message may contain information, which is private, privileged or
confidential and is intended solely for the use of the individual or
entity named in this message.  If you are not the intended recipient of
this message, please notify the sender thereof and destroy/delete the
message. Neither the sender nor ASG Computers shall incur any liability
resulting directly or indirectly from accessing any of the attached
files, which may contain a virus or the like. Any opinions, statements,
conclusions and other information contained in this message that do not
relate or refer to the official business of ASG Computers shall be
regarded as neither provided nor approved by ASG Computers.
-----Original Message-----
From: Ian Wilson [mailto:ianwil@xxxxxxxxxxxxxxxx] 
Sent: 11 November 2005 08:48 AM
To: [ExchangeList]
Subject: [exchangelist] SP2 Problem - Incoming e-mail messages are stuck
in queue!

Hello - I jumped the gun and installed Exchange SP2 on SBS 2003 with all

Now all the incoming e-mail message are stuck in the local delivery
a retry state.

I found KB896363 which discusses this EXACT thing but the hotfix (that I
to call for) is for SP1 not SP2.

Can anyone help?

Here is the article:

List Archives:
Exchange Newsletters: 
Visit for more information about our other sites:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: