RE: SOLUTION : Weird mailbox issue with Exchange 2003

  • From: "Chris Wall" <Chris.Wall@xxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 11 Oct 2005 11:16:58 -0400

Okay - I did the following to resolve the issue

 

Migrated the mailbox to another store/server, and then Migrated it back
to the correct store/server in the same administrative group.  This
'refreshed' her folders and kept her inbox.  I did lose her content in
the Sent items (that was not viewable before) but she was fine with
that.

 

Things seem to be working fine now.  


Chris

 

________________________________

From: Taylor, Mark [mailto:Mark.Taylor@xxxxxxxxx] 
Sent: Tuesday, October 11, 2005 10:49 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Weird mailbox issue with Exchange 2003

 

http://www.MSExchange.org/

Hi Chris,

 

Not sure if there are any utils specifically to reset, but you could try
using 'exmerge' and see if you can export data from that folder...? 

 

If nothing else, export her whole mailbox, delete it, recreate one,
import. This shouldn't take too long as a plan 'b'....

 

Mark

        -----Original Messag
        [Taylor, Mark]  e-----
        From: Chris Wall [mailto:Chris.Wall@xxxxxxxxxxxxxxxxxxx]
        Sent: 11 October 2005 14:48
        To: [ExchangeList]
        Subject: [exchangelist] Weird mailbox issue with Exchange 2003

        http://www.MSExchange.org/

        Hello all,

         

           Need some direction here - I have a user that, since
migration from 5.5 to 2003, she is unable to view her sent items.  Her
sent items indicates over 1000 items (and it increases as she sends
mail) are in the folder, however when you click on the folder to view it
nothing appears.  If I right click the folder to 'mark all as read', it
gives an error stating 'she may not have permissions, the data could not
be located, or her server is offline.'  

         

           Well the server is online, the permissions on the folder are
correct and she is the only user having this issue.  I do not want to
delete and recreate her mailbox if possible.  Also, I am unable to
'delete' items in the folder (by right clicking and selecting delete
items), and I am unable to archive the sent items folder.

         

           This issue appears on any PC where I create her profile and
the error also occurs in OWA. What tools/utilities can I use to 'reset'
her existing mailbox or folders.

         

        Any help is appreciated.

        
        Chris

        ------------------------------------------------------
        List Archives:
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Exchange Newsletters:
http://www.msexchange.org/pages/newsletter.asp 
        ------------------------------------------------------
        Visit TechGenix.com for more information about our other sites:
        http://www.techgenix.com
        ------------------------------------------------------
        You are currently subscribed to this MSEXchange.org Discussion
List as: mark.taylor@xxxxxxxxx
        To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Report abuse to listadmin@xxxxxxxxxxxxxx 
        
______________________________________________________________________
        This inbound email to MET has been scanned by the MessageLabs
Email
        Security System for Spam and Viruses
        
______________________________________________________________________


DISCLAIMER: This e-mail contains proprietary information some or all of
which may be legally privileged. It is for the intended recipient(s)
only. If an addressing or transmission error has misdirected this
e-mail, please notify the author by replying to this e-mail. If you are
not the intended recipient you must not use, disclose, distribute, copy,
print or rely on this e-mail. Any form of reproduction, disclosure,
modification, distribution and/or publication is strictly prohibited
unless expressly authorised by the author. This e-mail is sent for
informational purposes only and whilst the contents are provided in good
faith, no person should rely on it without written confirmation.

The presence of this disclaimer also confirms that this e-mail has been
scanned for viruses as it left the MET domain. MET cannot be held
responsible for any viruses picked up during transmission of this
e-mail.
______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
Chris.Wall@xxxxxxxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts:

  • » RE: SOLUTION : Weird mailbox issue with Exchange 2003