[ExchangeList] Re: SMTP issues

  • From: "Jim Harrison" <Jim@xxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 20 May 2006 10:52:09 -0700

-------------------------------------------------------Not related to IMF at 
"504 Need to authenticate first" - that's pretty clear; the destination
server requires authentication.
Have you defined that connector as requiring authentication?

-----Original Message-----
From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Andrew English
Sent: Saturday, May 20, 2006 10:56 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: SMTP issues

I am having some issues with the SMTP server, when it sends emails to
certain servers online it reports the following error:
This is an SMTP protocol error log for virtual server ID 1, connection
#702. The remote host "", responded to the SMTP command
"xexch50" with "504 Need to authenticate first ". The full command sent
was "XEXCH50 1036 2 ". This will probably cause the connection to fail.
I have yet to figure out why this is?? I am using Exchange 2003 with SP2
and IMF v2.


All mail to and from this domain is GFI-scanned.

List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
MSExchange Blogs: http://blogs.msexchange.org/ 
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: