RE: SMTP Queue-E-mail stucks on it

  • From: mmmopo errer <hatem20072008@xxxxxxxxx>
  • To: "\[ExchangeList\]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 29 Jul 2005 04:09:35 -0700 (PDT)

thanks for your reply
as i told you i have winproxy, it was working fine without exchange & without 
domain.
once i install exchange and move to domain , i got this Problem.
 
anyway,
 
My Winproxy has 2 Nic cards only. the one which is connected to lan, doesnot 
have dns, and winproxy technical staff told me not to put any dns internal.
 
the Domain Controller which has the internal DNS, has only One NIC, and it has 
the dns & GW and both of them they point to the same IP-address .
 
the exchange server, is configured to register him self in the dns - internal - 
and also the gw of winproxy.
 
i change something in the DNS, settings as the following :-
 
i delete the Root- and make the DNS to forward the All of the queries to 
WINPROXY IP-Address which is the internal.
 
so with that i tried to do nslookup from any client , i found that i am able to 
see the internet address without any problem.
 
but still the same Problem.
 
i called the technical support of Winproxy, and they told me that my setup is 
wronge regarding only the Domain Controller & and the dns setup.
 
they told me that , instead of let your Domain Controller have the DNS& GW of 
him self, configure the DC with Winproxy as if its his DNS and the same for GW.
 
so the domain controller his dns will be the internal IP-Address of WinProxy, 
so with this your DNS will be able to see the external domians. and also leave 
the forward.
 
I do not know about it, should i made or not ?
 
before i did this there was a tool from msexchange.org for SMTPDIAG, i run it 
and it gives me this report:-
=====================================================================

E:\1\SmtpDiag>smtpdiag mmtantawi@xxxxxxxxxxxxxx medo_withu@xxxxxxxxx

 

Searching for Exchange external DNS settings.

Computer name is EXCHSRV.

VSI 1 has the following external DNS servers:

There are no external DNS servers configured.

 

Checking SOA for yahoo.com.

Checking external DNS servers.

Checking internal DNS servers.

SOA serial number match: Passed.

 

Checking local domain records.

Checking MX records using TCP: kabholding.com.

Checking MX records using UDP: kabholding.com.

Both TCP and UDP queries succeeded. Local DNS test passed.

 

Checking remote domain records.

Checking MX records using TCP: yahoo.com.

Checking MX records using UDP: yahoo.com.

Both TCP and UDP queries succeeded. Remote DNS test passed.

 

Checking MX servers listed for medo_withu@xxxxxxxxxx

Connecting to mx3.mail.yahoo.com [4.79.181.12] on port 25.

Connecting to the server failed. Error: 10060

Failed to submit mail to mx3.mail.yahoo.com.

Connecting to mx3.mail.yahoo.com [64.156.215.6] on port 25.

Connecting to the server failed. Error: 10060

Failed to submit mail to mx3.mail.yahoo.com.

Connecting to mx3.mail.yahoo.com [64.156.215.5] on port 25.

Connecting to the server failed. Error: 10060

Failed to submit mail to mx3.mail.yahoo.com.

=================================================================
 
can you please help me to diagnose this ?
 


 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Other related posts: