RE: Recently added a Exchange 2003 server to the domain and the Exchange 2000 server stops send mail.

  • From: "Stephan Barr" <stephanbarrbdt@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 4 Mar 2006 15:31:55 -0600

Resolved. I had changed the IP address of the Exchange 2003 server and
failed to modify the associated record in DNS.  This proves sleep is indeed
a required attribute of problem solving. Thanks for the reponses.

On 3/4/06, Michael B. Smith <michael@xxxxxxxxxx> wrote:
>
> http://www.MSExchange.org/ <http://www.msexchange.org/>
> what do the logs say? the queues in esm?
>
>  ------------------------------
> *From:* Stephan Barr [mailto:stephanbarrbdt@xxxxxxxxx]
> *Sent:* Friday, March 03, 2006 4:27 PM
> *To:* [ExchangeList]
> *Subject:* [exchangelist] Recently added a Exchange 2003 server to the
> domain and the Exchange 2000 server stops send mail.
>
>
>  http://www.MSExchange.org/ <http://www.msexchange.org/> Installed the
> Exchange 2003 server several days ago and was in the process of moving the
> public folders.  This afternoon the Exchange 2000 stops sending mail but is
> receiving.  I am able to receive mail from within my domain however.   Any
> help is appreciated. ------------------------------------------------------
> List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
> Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
> ------------------------------------------------------
> Visit TechGenix.com for more information about our other sites:
> http://www.techgenix.com
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> StephanBarrBDT@xxxxxxxxx
> To unsubscribe visit
> http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
> Report abuse to info@xxxxxxxxxxxxxx
>

Other related posts: