RE: RPCServ.exe

  • From: "Hocine Yahi" <HYahi@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 27 Apr 2004 11:55:40 +0200


-----Original Message-----
From: Paul Deen [mailto:pdeen@xxxxxxxxxxxx] 
Sent: Tuesday, April 27, 2004 8:15 AM
To: [ExchangeList]
Subject: [exchangelist] RE: RPCServ.exe

 I recently went through this same issue. This is a known issue with
GroupShield 6.0 for Exchange. 

Mcafee has released a 'Patch 1' and several hotfixes working towards
resolving this issue. They say they will have a service pack out
hopefully soon, but in the mean time the Patch 1 and two hotfixes fixed
me right up with the RPC errors.

 I would recommend contacting them directly to find out which hotfixes
are right for the exact issue you are experiencing. It is my
understanding that different hotfixes resolve different issues with RPC
errors. Most of the fixes are in their download section after login with
your Grant number. But some are on a per issue basis and they will email
you the hotfix.

Or just go back to GroupShield 5.2 SP1 until the Service Pack for GS6 is

Hope this helps,

-----Original Message-----
From: Hocine Yahi [mailto:hyahi@xxxxxxxxxxxxxxxxxx]
Sent: Monday, April 26, 2004 4:50 AM
Subject: RPCServ.exe

I just upgrade to exchange 2003 and Groupshiel 6 sins the upgrade when i
check running processes i see 5 x RPCServ.exe running.
Is that normal of i have problem on my server.
Kind regards. 

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:

Other related posts: