RES: Smarthost 2003

  • From: "Tiago de Aviz" <Tiago@xxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 19 Nov 2004 19:23:21 -0200

Try setting up a SMTP connector and set it to deliver to the gateway





De: Stelley, Douglas [mailto:dstelley@xxxxxxx] 
Enviada em: sexta-feira, 19 de novembro de 2004 11:34
Para: [ExchangeList]
Assunto: [exchangelist] Smarthost 2003

Morning all...

Maybe I'm missing something, I don't know, but a few weeks back I
stopped using the smart host feature of the SMTP virtual server and let
Excahnge2003 deliver its own mail to the internet because I had to
rebuild the gateway box. Unfortunately the Exchange server wasn't
(isn't) visible to the internet so when it tried to send to some
addresses, they didn't pass the PTR record lookup (different address
than listed) so mail delivery was denied. I have since rebuilt the SMTP
relay gateway, but can't seem to get Exchange to use it. It insists on
delivering its own mail.

I've setup the SMTP Virtual server correctly from it previous settings,
restarted the routing services, no joy. 

Any ideas?

Exchange2003 SP1 on Win 2003 in a 2003 Domain.


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts:

  • » RES: Smarthost 2003