RES: Mac Entourage Help

  • From: "Tiago de Aviz" <Tiago@xxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 16 Nov 2004 15:12:34 -0200

Hhmmm... there may be no browser associated for opening URL's

Just a thought!

Tiago

-----Mensagem original-----
De: Holstrom, Don J. [mailto:DHolstrom@xxxxxxx] 
Enviada em: terça-feira, 16 de novembro de 2004 14:07
Para: [ExchangeList]
Assunto: [exchangelist] Mac Entourage Help

http://www.MSExchange.org/

I have one Mac user, and I have her set up with Entourage 2004 to
connect to our Exchange 2003 server. All works fine, except when she
clicks on a link in an opened e-mail, she is not connected to the site.
It clicks, but no browser window opens. I tried it with IE already open
and still no dice. Is it a security issue? How can I fix it?

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as: 
tiago@xxxxxxxxxxxxxxx
To unsubscribe visit http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx




Other related posts:

  • » RES: Mac Entourage Help