RE : MTA service failed to start

  • From: ROSSILLON Pascal <pascal.rossillon@xxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 30 Aug 2002 09:29:13 +0200

Hi Mat,

First, check the following article :;en-us;Q162384

You can remove MTADATA contents, but the MTA will not recreate the few
necessary files it needs to work.
You need to copy them from Exchange 5.5 CD to MTADATA ( and don't forget to
remove Read-Only attribute on them ) or the service will not start.

Remember that you will loose pending mails if they are some. Check MTA queue
before removing the folder.

Hope this helps.

Pascal Rossillon

-----Message d'origine-----
De : Mat Yen Menggelitis [mailto:matyen76@xxxxxxxxx] 
Envoyé : vendredi 30 août 2002 05:04
À : [ExchangeList]
Objet : [exchangelist] MTA service failed to start

Hi all,

This is my MS Exchange server background:

Ms Exchange 5.5 Enterprise server SP3
Windows NT4.0 Advance Cluster Server SP6a
MTAData folder size now: 7GB

Our HQ server having a long queue at MTA sending to
our branches and cause the MTA service hang and stop
responding when tried to restart the service.

I have run MTACheck /V tools but it seems like no
corrupted to the database. When I tried to restart all
Exchange service, MTA and IMS failed to start.

Is it possible to me to remove all the DB**.dat files
in MTAdata folder and restart the servive to recreate 
the queue?

Anybody have a method with least steps to be done
because I need to up the service immediately.


~Mat Yen Menggelitis~
Tel (o): +603-5635 8828 ext. 7105
Tel (h/p): 013-3507507

Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes

You are currently subscribed to this Discussion List as:
pascal.rossillon@xxxxxxxxxxxxxxx To unsubscribe send a blank email to

Other related posts:

  • » RE : MTA service failed to start