Question re Exmerge

MessageHi,  quick exmerge question:

I have XCH 5.5 SP4 running on Win2k Server SP3.  Can I use the exmerge.exe
from the XCH2k CD, or do I need to use the one for NT4 and later found in
the BO RK?

Thanks.

Other related posts: