RE: Public Folders- Replicas problem

  • From: "Sarbjit Singh Gill" <ssgill@xxxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 13 Aug 2005 22:50:05 +0800

Was the pfimigrate's execution succesfull. The the output log show all "OK"


>-----Original Message-----
>From: Javier name [mailto:rowonefirst@xxxxxxxxxxx] 
>Sent: Saturday, August 13, 2005 10:38 PM
>To: [ExchangeList]
>Subject: [exchangelist] Public Folders- Replicas problem
>Hello All, I just finsih installing Exchange 2003 server, my 
>environment hosts 6 exchange 2000 servers, this is my first 
>Exchange 2003, the installation went fine, I move my mailbox 
>to this new server, I was able to receive and send emails 
>without any problems, the ONLY problem I am having is in my 
>Outlook2003 client I cannot browse the Public folders that 
>exists in the company, users that are still in Exchange 2000 
>are able to view all Public FOlders, I checked replicas 
>configuration, and I can see my new server in the list of 
>servers to receive replicas, but in the REplicas Status it 
>says Local Modified, I am unable to get replicas from the main 
>Public FOlders that resides on Exchange 2000, is there is 
>something that I am missing??
>Any help it will be greatly appreciated, Hector Mena
>List Archives:
>Exchange Newsletters:
>Visit for more information about our other sites:
>You are currently subscribed to this Discussion 
>List as: ssgill@xxxxxxxxxxxxxxxxxxxx To unsubscribe visit 
>Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: