Provisioning System: Hosted Exchange

  • From: "Mustafa Cicek" <mbcicek@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Mon, 21 Mar 2005 12:34:36 -0700

Hi! 
We deployed Hosted Messaging & Collaboration 3.0 for Hosted Exchange
(Exchange 2003 on Windows 2003 AD).

Until now provisioning system worked well. We can create Hosting OU and
also other businesss organization OUs by using provisioning procedures
such as CreateReseller / CreateBusinessOrganization.
BUT we cannot add any Exchange resources (mailbox or public folder) to the
provisioning system. If we start Web front-end for the provisioning (or by
using provtest tool) or try to create any resource we get following error
message:

"Error in QueryResources:ShowBusinessMailstores: Unable to open object
'LDAP://ad01.ix.netplace.com/'./There is no such object on the
server./ADsGetObject/GetProperties For more information, enable logging at
the Web service and view the debug files."

ad01 is the fisrt domain controller in AD. We have also the second DC in
our system. I think the problem is not a provisioning problem (?), but an
Exchange or AD problem. Unfortunately I cannot find out problem source.
If we create for example a new mailbox store on Exchange server, Exchange
server cannot mount it first. After 10-15 minutes it can mount this new
created mailbox store.

How can I find out if AD or Exchange or Provisioning System is the main
problem source or not? How can I fix this problem?

PLEASE HELP! 
Thanks in advance.

Best Regards 
Cicek 


Other related posts:

  • » Provisioning System: Hosted Exchange