RE: Problems with MSX2K

  • From: "Kalpesh Pitale" <kalpesh.pitale@xxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 24 Sep 2002 09:58:48 +1000

Hi Rizwan,

1. Check to see if there any invalid characters like .(dot) in server 
name/organization directory name etc etc which are not supported by e2k.

2. Check to see if your Active directory can replicate to E5.5 directory.

3. Did you verified the domain prep and forest prep replication before 
upgrading to e2k ???

I hope this helps..

Thanks,
Kalpesh Pitale.

-----Original Message-----
From: Rizwan Shimza [mailto:shimza@xxxxxx]
Sent: Tuesday, 24 September 2002 5:56 AM
To: [ExchangeList]
Subject: [exchangelist] Problems with MSX2K


http://www.MSExchange.org/

We have 2 MSX Servers.  MSX55 was setup before and MSX2K was setup later.
The issue is:

1. When we open a new account in Exchange 2000  that account can receive
mail only from our domain internally not from outside (Internet)

2. When we want to open an alias for an account, it works internally.

As a quick remedy, we care creating user in MSX55 and migrate them to
MSX2K and it works fine.

Any ideas??

Thanks.

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
kp@xxxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')


Other related posts: