Re: Problems sending email

  • From: "Mulnick, Al" <Al.Mulnick@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 14 Oct 2003 14:53:46 -0400

MX record is missing for mail.corp.nubiint.com.  Do you have a
corp.nubiint.com domain as well?


Al

-----Original Message-----
From: Marvin Cummings [mailto:marvc@xxxxxxxxxxxxx] 
Sent: Tuesday, October 14, 2003 2:16 PM
To: [ExchangeList]
Subject: [exchangelist] Re: Problems sending email


AD: Get Thawte's New Step-by-Step SSL Guide for MSIIS: 
http://www.msexchange.org/thawte/
The crux of the message reads: 
The destination server for this recipient could not be found in Domain Name
Service (DNS) Please verify the email address and the retry. 
<mail.corp.nubiint.com #5.4.0>

Prior to this I was able to send test mail to a few of my external accounts.
Now I'm unable to. I'm thinking it's probably related to an internal DNS
issue but I'm not seeing it. 
The two domains in question are nusbiint.com and nusolutions.biz. 
My internal mail server and domain is corp.nubiint.com and
mail.corp.nubiint.com. My internal MX record is also mail.corp.nubiint.com.
My external MX records which is being managed by TZO is mail.nubiint.com. 
Mail relay is configured for "Only the list below" and contains the IP &
subnet of my internal LAN. 
Delivery shows that mail.corp.nubiint.com and mail.nusolutions.biz as being
valid domain names. 
What am I missing? 

Thanks 

-----Original Message-----
From: Mark Fugatt [mailto:mark@xxxxxxxxx] 
Sent: Tuesday, October 14, 2003 2:00 PM
To: [ExchangeList]
Subject: [exchangelist] Re: Problems sending email


AD: Get Thawte's New Step-by-Step SSL Guide for MSIIS: 
http://www.msexchange.org/thawte/
What error (if any) do you get when you try and send mail from the users

account?

Mark Fugatt
MCT, MCSE, Microsoft Exchange MVP
Pentech Office Solutions Inc
Rochester, NY
Tel: 585 586 3890
Fax: 585 249 0316
www.4mcts.com

---------- Original Message -----------
From: "Marvin Cummings" <marvc@xxxxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Tue, 14 Oct 2003 13:51:21 -0400
Subject: [exchangelist] Problems sending email

> AD: Get Thawte&#8217;s New Step-by-Step SSL Guide for MSIIS: 
> http://www.msexchange.org/thawte/ I'm wondering if I can get some 
> assistance with a problem I'm having sending mail from any of my 
> domain accounts? I recently setup another recipient policy on my 
> exchange 2000 server in addition to the default one to handle mail for 
> another domain. Since doing this I'm no longer able to send mail from 
> either of these accounts. I can receive mail fine. I know I'm missing 
> something simple but I'm not sure what it is. Can someone assist on 
> this matter?
>  
> Thanks
> 
> Get Thawte&#8217;s New Step-by-Step SSL Guide for MSIIS
> Find out how to test, purchase, and install a Thawte Digital 
> Certificate on your MSIIS web server:
http://www.msexchange.org/thawte/
> 
> ------------------------------------------------------
> You are currently subscribed to this ISAserver.org Discussion List
> as: mark@xxxxxxxxx To unsubscribe send a blank email to leave- 
> exchangelist-802537Y@xxxxxxxxxxxxx
------- End of Original Message -------


Get Thawte's New Step-by-Step SSL Guide for MSIIS
Find out how to test, purchase, and install a Thawte Digital Certificate on
your MSIIS web server: 
http://www.msexchange.org/thawte/

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
marvc@xxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')


Get Thawte's New Step-by-Step SSL Guide for MSIIS
Find out how to test, purchase, and install a Thawte Digital Certificate on
your MSIIS web server: 
http://www.msexchange.org/thawte/

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
al.mulnick@xxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')


Other related posts: