[ExchangeList] Re: Problem with relaying for authenticated users

  • From: <ChongJa@xxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 10 Aug 2006 00:49:14 -0400

Strange, let's do this, try creating another test SMTP Virtual server. Make 
sure you change the port number from 25 to another on the original one so you 
can assign it to the new one. 
 
James Chong
Exchange | Administrator 
MCSE | M+, S+,  MCTS, Security+
Cell: 703| 206|7548 (work)
Cell: 703| 863|1483 
 
chongja@xxxxxxxxxxxxxxxx

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx on behalf of Evan Mann
Sent: Wed 8/9/2006 7:25 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] RE: [ExchangeList] RE: [ExchangeList] Re: Problem with 
relaying for authenticated users


The error comes back immediately
--
Your message did not reach some or all of the intended recipients.
 
      Subject: test
      Sent: 8/9/2006 7:25 PM
 
The following recipient(s) could not be reached:
 
      'user@xxxxxxxxxx' <mailto:'user@xxxxxxxxxx'>  on 8/9/2006 7:25 PM
            550 user@xxxxxxxxxx: Recipient address rejected: No such user 
(user@xxxxxxxxxx)
---


________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of ChongJa@xxxxxxxxxxxxxxxx
Sent: Wednesday, August 09, 2006 6:31 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: RE: [ExchangeList] RE: [ExchangeList] Re: Problem with relaying for 
authenticated users


Can you post the exact NDR message?
 
James Chong
Exchange | Administrator 
MCSE | M+, S+,  MCTS, Security+
Cell: 703| 206|7548 (work)
Cell: 703| 863|1483 
 
chongja@xxxxxxxxxxxxxxxx

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx on behalf of Evan Mann
Sent: Wed 8/9/2006 5:40 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] RE: [ExchangeList] Re: Problem with relaying for 
authenticated users


Ran EXBPA, nothing wrong in the VS reported  (aside from my # of 
connections/messages thresholds, but that's unrelated)
 
Access Tab/Auth - Anon Checked, Basic Checked (require TLS not checked), 
Integrated Checked
Access Tab/Auth/Users subtab - Authenticated Users set to submit permission
 
Access Tab/Relay - Only the list below checked (list empty), Allow all 
computers which successfully auth to relay, regardless of the list above is 
checked
 
These are all default settings based on what I've read and remember.  
 
The Access/Auth/Users subtab is interesting.  There is an option for "relay 
permission" which is not checked for authenticated users.   I checked it but 
still no go.  Do I need to restart the SMTP VS for this change to take effect? 
Is this change required?  Everything I read about relaying deals with the 
Access/Relay tab only, and not the Auth tab.
 
 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of ChongJa@xxxxxxxxxxxxxxxx
Sent: Wednesday, August 09, 2006 5:21 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Problem with relaying for authenticated users



Go ahead and run EXBPA, it usually reports issues with SMTP VS config setups. 
Also what settings are configured in your Access tab of your SMTP VS?

 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Evan Mann
Sent: Wednesday, August 09, 2006 3:24 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] RE: [ExchangeList] Re: Problem with relaying for 
authenticated users

 

Setup has been in place 2 years now or so.  I only get this when I sent to 
non-hosted e-mail addresses.  I can send to any email address hosted on the 
exchange server fine.  You don't even need the check box for outbound mail 
server requires authentication to send to addresses hosted on the server.

 

I'm almost positive this worked in the past, possibly before SP2.. hmmm

 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of ChongJa@xxxxxxxxxxxxxxxx
Sent: Wednesday, August 09, 2006 3:19 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Problem with relaying for authenticated users

Is this a new setup? You get this when you send to any address? Run Exchange 
Best Practice analyzer, possible there may be some misconfiguration within your 
SMTP VS. 

 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Evan Mann
Sent: Wednesday, August 09, 2006 3:02 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Problem with relaying for authenticated users

 

Exchange 2003 SP2.

 

Users get an error 550, recipient address rejected.  no such user if they try 
to relay through the mail server.  I'm doing tests using Outlook 2003 setup for 
IMAP.  I enabled the advanced settings to require authentication on the 
outbound mail server., and the default relaying options are enabled which 
should allow this to work.  I double-checked.


I must be missing something obvious here? 

 

Other related posts: