Re: Problem with outbound mails

  • From: "" <fatal_x@xxxxxxxxx>
  • To: "\[ExchangeList\]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 1 Jul 2002 01:23:07 -0700 (PDT)

if its not a gateway/firewall (allow port 25) config
problem maybe its a DNS problem. there must be an MX
record and your DNS server can resolved dns queries.

hope this might help

;)


--- Olomo Opeyemi <hoppy_lumz@xxxxxxxxx> wrote:
> http://www.MSExchange.org/ - Re-Vamped!
> 
> 
> I have a problem with my exchange server. It all
> started when my ISP changed my IP address and I had
> to
> reconfigure my DNS records and my router
> configuration
> to accomodate the chane. Initially my exchange was
> working fine but all of a sudden all remote mails
> started bouncing back. We can only send and receive
> mails locally. We cannot send remote mails but we
> can
> receive them.
> 
> I've checked System administrator to see if there is
> any peculiarities but there seems to be none. 
> 
> Pls help.
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! - Official partner of 2002 FIFA World Cup
> http://fifaworldcup.yahoo.com
> 
>
------------------------------------------------------
> You are currently subscribed to this MSExchange.org
> Discussion List as: fatal_X@xxxxxxxxx
> To unsubscribe send a blank email to
$subst('Email.Unsub')


__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com


Other related posts: