[ExchangeList] Re: Problem delivering mail to a domain

  • From: "John T \(lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 16 Sep 2007 23:51:33 -0700

-------------------------------------------------------> I have an odd problem 
delivering email to anyone at the city of
> Titusville. My queue ends up timing out. I talked to their IT guy and
> he
> says he can receive email no problem. All my emails are being sent out
> with no problems other than this one domain, Titusville.com. I ran
> nslookup from my server and it finds it no problem so I don't have any
> DNS issues I can think of.
> Anyone have any ideas of what I can try to see why this doesn't get
> delivered. Probably something simple but I'm stumped at the moment.

Best place to start is with your own server. You have 3 problems:

1) You do not accept email to postmaster@. This is required per RFCs.
2) You do not accept email to abuse@. This is required per RFCs.
3) Your server is announcing itself as one name (just your domain name) yet
in DNS is it listed as being a different name. Additionally, the name it is
claiming to be has a different IP address than the one being connected to.

Try fixing those 3 things then see what happens.

John T

List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
MSExchange Blogs: http://blogs.msexchange.org/ 
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: