Poss OT - Using ActiveSync over GPRS to Exchange 2003

  • From: "Spencer Read (Nemesis)" <ser@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 22 Jun 2005 11:05:56 +0100

Greetings all.
I am trying to get my XDAIIs to sync with my exchange server over GPRS
Currently I have ISA 2004 publishing OWA under SSL.

I have connected to GPRS and connected to my VPN therefore bypassing the
need to publish this service (I assume!)
I have created another virtual directory on my exchange server called
sermobile.  I created this from a file which was exported from the
Exchange virtual directory.    I removed the need for SSL on the
sermobile virtual directory, then created the relevant registry entry
and restarted the IIS admin along with it's dependencies.

When I try and sync for the mobile device I get 'Synchronization failed
because of a server error. Try Again. Error Code: HTTP_500'

The Activesync log file on the device contains the following

=-=-=-= Server Response =-=-=-
HTTP/1.1 500 ( Connection refused )
Connection: Keep-Alive
Proxy-Connection: Keep-Alive
Pragma: no-cache
Cache-Control: no-cache
Content-Type: text/html
Content-Length: 2376

I've done a fair bit of searching and found nothing that works.  I've
check the recipient policy and SSL settings more times than I can

The questions I'm asking are

How does ActiveSync on the device know to use the new virtual directory
and not the original?
Has anyone got this working?
Are there any guides online about this and/or publishing this service
through ISA 2004 because I can't find them if they exist.



Other related posts:

  • » Poss OT - Using ActiveSync over GPRS to Exchange 2003