Please Suggest

  • From: Zafar Pravaiz <Zafar.Pravaiz@xxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 11 Apr 2004 11:23:11 +0400

HI All

We are currently using Exchange 5.5. We have 2 sites connected over a 64K
lease circuit thru X.400 connector. These are 2 different Windows Domain
having 2 way trust relationship. Both sites are under same Email
Domain( and main site has IMS service which send & receive mails for
both the sites and distributes. Now our main site is going to migrate from
Exchange 5.5 to Exchange 2003 with Windows 2003 but other site still will be
using Exchange 5.5 and connecting with us. Now please suggest me the way I
can connect both the sites with new scenario and providing all services as
before. WE share GAL, Public folder and OWA which is installed on our main
site. I will highly appreciate  your response. 

Disclaimer:  Information contained in this e-mail and in any of its attached
files, including replies and forwarded copies, is confidential and intended
solely for the addressee(s) and may be legally privileged or prohibited from
disclosure and unauthorized use. If you are not the named addressee, you may
not use, copy or disclose this information to any other person. If you have
received this message in error then please notify the sender immediately and
delete all copies of the email and its associated files. If you are not the
intended recipient, any form of reproduction, dissemination, copying,
disclosure, modification, distribution and/or publication or any action
taken in reliance upon this message or its attachments is prohibited and may
be unlawful. Any views or opinions presented in this email and its
attachments are solely those of the originator and do not necessarily
represent those of the Cupola Information Group.

Other related posts: