RE: Please Help , Please Help

  • From: "Andrew English" <andrew@xxxxxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 4 Jan 2005 11:23:29 -0500

By default POP3 is disabled on Exchange when you install it. Check to
see that POP3 is enabled, also check to see if your users have POP3
control setup on your ESM. Next you want to make sure your ISA allows
incoming POP3 access from the internet, otherwise if you are using POP3
on your LAN; you should really use MS Outlook not Outlook Express; make
sure that your DNS has a record which points to your POP3 server.






From: soso bobo [mailto:soso20052006_4@xxxxxxxxx] 
Sent: Tuesday, January 04, 2005 9:30 AM
To: [ExchangeList]
Subject: [exchangelist] Please Help , Please Help 

dear All, 


i have here a problem with my exchange , i can send to all domains , but
i have a problem with receving . 


while i was open my server i found this Error message in front of me :- 



Microsoft Connector for PoP3 mailboxes has generated an internal error ,
that it could not recover from, once this dialog is dismissed the
following files will be generated :-


c:\Program Files\Microsoft Backoffice\connectivity\PoP3


c:\Program Files\Microsoft Backoffice\connectivity\PoP3


and c:\winnt\drwtsn32.log





what do you think the Problem is ? 


please advice 

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
------------------------------------------------------ List Archives: Exchange
Newsletters: Exchange
------------------------------------------------------ Other Internet
Software Marketing Sites: World of Windows Networking: Leading Network Software Directory: No.1 ISA Server Resource Site: Windows Security Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
------------------------------------------------------ You are currently
subscribed to this Discussion List as:
andrew@xxxxxxxxxxxxxxxxxxxxxx To unsubscribe visit Report abuse to

Other related posts: