RE: POP3 routing not working.

  • From: "Byron Kendrick" <bkendrick@xxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 1 Feb 2005 13:50:38 -0600

Here is another message we are seeing a lot of.

            A configuration error in the e-mail system caused the
message to bounce between two servers or to be forwarded between two
recipients.  Contact your administrator.
tincollege.edu #5.4.6 SMTP; 554 5.4.6 Too many hops>

Thanks
Byron Kendrick
 
 
-----Original Message-----
From: Byron Kendrick [mailto:bkendrick@xxxxxxxxxxxxxxxxx] 
Sent: Tuesday, February 01, 2005 8:14 AM
To: [ExchangeList]
Subject: [exchangelist] POP3 routing not working.

http://www.MSExchange.org/

We currently have an Exchange 2003 server running in our Administrative
domain.  There is an Exchange 5.5 server running in the same site that
is
on its way out.  We have deleted the Internet Mail Connector on the 5.5
box and all mail is being sent to and through the 2k3 server.  We also
have a Sunbox running sendmail that contains the aliase list for
everyone
on campus.  The Excahnge server is supposed to be sending everything to
the sunbox and the sunbox sends everything to the recepient
(theoretically).  There is an I-Mail server that runs the student mail
sitting on an NT 4.0 domain controller in the Academic domain.  Both
domains are running AD in mixed mode.  The problem is that our POP3
users
who are on the Exchange server (staff and Faculty) cannot route mail
through the exchange server.  We have a connector in place that points
all
mail to the sunbox.  POP3 users can send mail to off campus addresses
but
when they send mail to a student (in theis case
akorruthu@xxxxxxxxxxxxxxxxx) we get an NDR stating that

"The e-mail account does not exist at the organization this message was
sent to.  Check the e-mail address, or contact the recipient directly to
find out the correct address.
            <adm03.admin.austincollege.edu #5.1.1 smtp;550 5.1.1
<akorruthu@xxxxxxxxxxxxxxxxx>... User unknown>".

adm03 being the name of the Exchange 2003 server.  It looks as if adm03
is
trying to resolve the address itself instead of routing everything to
the
SMPT gateway.  people using Outlook to access adm03 are not having a
problem sending mail to students.  Just my POPpers and IMAP4 users which
are mostly MACs.

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
bkendrick@xxxxxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx


Other related posts: