RE: POP3 and Exchange

  • From: Sudhir Kaushal <skaushal@xxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 3 Sep 2002 10:23:53 +0530

Troy:

Try this
1. Go to user manager of domains
2. CLick on Policies/user rights/ show the advanced rights.
3. See if service account is added in "act as a part of operating system"
right.
4. If it is not please add it and try again.

Regards.
Sudhir Kaushal 
Network Engineer ( Hosted Team ) 
eGain Communications Pvt. Ltd. Pune.( Nasdaq - EGAN ) 
Hello - (+91 20) 4222812, (+91 20) 4228607, Ext - 132. 





-----Original Message-----
From: Troy Griffiths [mailto:tgriffiths@xxxxxxxxxxxx]
Sent: Tuesday, September 03, 2002 10:10 AM
To: [ExchangeList]
Subject: [exchangelist] RE: POP3 and Exchange


http://www.MSExchange.org/

Thanks Mark,

Yes the alias and the user name are identical. Also tried the layout you
provide below as well, but still did not want a bean of it.

Cheers
Troy

-----Original Message-----
From: Mark Fugatt [mailto:mark@xxxxxxxxx] 
Sent: Tuesday, 3 September 2002 4:43 p.m.
To: [ExchangeList]
Subject: [exchangelist] RE: POP3 and Exchange


http://www.MSExchange.org/

Troy

Is the users logon name the same as their Exchange alias, if it is not you
have to provide the credentials in the following format:

domainname\windowslogonname\exchangealias

Mark Fugatt
Pentech Office Solutions Inc
www.4mcts.com
www.exchangetrainer.com
Tel:  585 586 3890
Fax: 585 249 0316
Cell: 585 576 4750
Visit www.msexchange.org for valuable information about Microsoft Exchange


-----Original Message-----
From: Troy Griffiths [mailto:tgriffiths@xxxxxxxxxxxx]
Sent: Tuesday, September 03, 2002 12:30 AM
To: [ExchangeList]
Subject: [exchangelist] POP3 and Exchange


http://www.MSExchange.org/

Hi,

I am having an issue where we need to use a POP3 connection (on
Win98/Outlook Express) to the Exchange 5.5 server (WinNT4.0) to send and
receive email for one particular email address(user).

I have setup:
NTUser
Mailbox (with the same mailbox name as the NT User)
Ensured that the POP3 Protocol is enabled on Exchange
Ensured that the appropriate authentication methods are ticked in Exchange
Email Account on Outlook Express with the appropriate user details and
passwords.

When starting Outlook Express it opens and then prompts for user
credentials. I have confirmed everything over and over again - yet can't
find anything wrong. It just will not accept the credentials and log the
user on to the mailbox.

I have searched through various whitepapers on Microsoft however have not
found anything marginally helpful.

If anyone can post any assistance on this it would be greatly appreciated.

Thanks in advance.

Regards
Troy

Disclaimer:
The information in this electronic mail message together with any
attachments is confidential. It is intended solely for the addressee. Access
to this Internet electronic mail message by anyone else is unauthorised. If
you are not the intended recipient, any disclosure, copying, distribution or
any action taken or omitted to be taken in reliance on it is prohibited and
may be unlawful.

Linfox accepts no responsibility for any effects this email message or
attachments has on the recipient network or computer system.

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
mark@xxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')




------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
tgriffiths@xxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

Disclaimer:
The information in this electronic mail message together with any
attachments is confidential. It is intended solely for the addressee.
Access to this Internet electronic mail message by anyone else is 
unauthorised. If you are not the intended recipient, any disclosure,
copying, distribution or any action taken or omitted to be taken in
reliance on it is prohibited and may be unlawful.

Linfox accepts no responsibility for any effects this email message or
attachments has on the recipient network or computer system.

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
skaushal@xxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')

Other related posts: