Re: POP3 access problem for few users

  • From: "Dominic" <emaildominic@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 14 Apr 2005 06:38:02 +0530

which version of exchnage . and which SSL???
  ----- Original Message ----- 
  From: Praveen Ramaswamy 
  To: [ExchangeList] 
  Sent: Wednesday, April 13, 2005 5:57 PM
  Subject: [exchangelist] POP3 access problem for few users


  http://www.MSExchange.org/ 
  Hi,

  I have enabled SSL POP3 on my Exchange server. Every thing was working fine 
till noon, but suddenly SSL POP3 is not working for few user IDs. Same user id 
was able to log in earlier. I have not done any changes. I am still able to 
login with some user id with the same account settings. I tried outlook express 
and Outlook 2003.

  Not sure how to trace the issue. Please help..

  Regards
  Praveen R


------------------------------------------------------------------------------
  Do you Yahoo!?
  Make Yahoo! your home page 
------------------------------------------------------ List Archives: 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist Exchange Newsletters: 
http://www.msexchange.org/pages/newsletter.asp Exchange FAQ: 
http://www.msexchange.org/pages/larticle.asp?type=FAQ 
------------------------------------------------------ Other Internet Software 
Marketing Sites: World of Windows Networking: http://www.windowsnetworking.com 
Leading Network Software Directory: http://www.serverfiles.com No.1 ISA Server 
Resource Site: http://www.isaserver.org Windows Security Resource Site: 
http://www.windowsecurity.com/ Network Security Library: http://www.secinf.net/ 
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com 
------------------------------------------------------ You are currently 
subscribed to this MSEXchange.org Discussion List as: emaildominic@xxxxxxxxxxx 
To unsubscribe visit http://www.webelists.com/cgi/lyris.pl?enter=exchangelist 
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: