[ExchangeList] Re: POP3 Issue

  • From: <ChongJa@xxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 8 Jul 2006 13:50:23 -0400

If your Exchange alias does not match your logon name you will need to log in 
using the following convention
 
DomainName\LogonName\MailboxAlias 

 
James Chong
Exchange | Administrator 
MCSE + Messaging, MCTP
Cell: 703| 206|7548 (work)
Cell: 703| 863|1483 
 
chongja@xxxxxxxxxxxxxxxx

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx on behalf of John B
Sent: Fri 7/7/2006 9:00 AM
To: ExchangeSparklist; MSExchange.org
Subject: [ExchangeList] POP3 Issue



http://www.msexchange.org
-------------------------------------------------------All,

Windows 2K3, E2K3 w/SP2

I've installed a POP3/IMAP4 server to handle all of
the stated requests for our users. 

Here is my issue, when I open up Outlok and try and
configure the account to pull off of the POP server. I
keep getting a pop up to login.  I put in my domain
credentials and still nothing. 

What am I doing wrong?

TIA,

John B.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/ 
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx



Other related posts: