Re: Outlook is requesting Data

  • From: "Bruce J. Rose" <brose@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 2 Mar 2006 10:39:13 -0500

Just for grins and giggles have you tried Bruce's test yet of disable
and enable nics?

 

 

 

________________________________

From: Dominic [mailto:saviodominic@xxxxxxxxx] 
Sent: Thursday, March 02, 2006 10:22 AM
To: [ExchangeList]
Subject: [exchangelist] Re: Outlook is requesting Data

 

http://www.MSExchange.org/

Run EXBPA.

 

It's available on: www.exbpa.com <http://www.exbpa.com/> 

 

Because based on the information you have given it's very difficult to
tell. Running this toll will let you know many details which you could
share with us. 

 

Also have a look at your system and application log. I am also thinking
about the connectivity to the GC. Try changing the GC (using the
dsaccess tab). (For testing only). It should be automatic detect always.

 

 

Make sure your netdaig is clear (network)

http://support.microsoft.com/?kbid=321708

 

 

Regards

Dominic

 

 

________________________________

From: David Iles [mailto:davei@xxxxxxxxxxxxxxxxxxx] 
Sent: Thursday, March 02, 2006 4:59 AM
To: [ExchangeList]
Subject: [exchangelist] Re: Outlook is requesting Data

 

http://www.MSExchange.org/

we have 3

 

________________________________

From: Teo De Las Heras [mailto:teoheras@xxxxxxxxx] 
Sent: 01 March 2006 23:19
To: [ExchangeList]
Subject: [exchangelist] Re: Outlook is requesting Data

http://www.MSExchange.org/ 

How many Global Catalog servers do you have on the same subnet as
Exchange?

 

Teo
 

On 3/1/06, David Iles <davei@xxxxxxxxxxxxxxxxxxx> wrote: 

http://www.MSExchange.org/

We have 3 backend exchange servers (no frontend). Due to other issues
all 
but 5 users are on 1 server (approx 450 but only approx 150 active) 2nd
server has the other 5 users. The 3rd acts as an archieve for all
emails.

Approx once every 2 weeks users see "Outlook is requesting Data". 
Processors are normal, nothing being reported in the logs but a reboot
of
the main server sorts the problem. Upto this last 2 weeks, if this
occured
it was mostly on a Monday but this last 2 weeks it has happened on a 
Tuesday and today (Thursday).

Any thoughts.

Regards
David Iles

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
------------------------------------------------------ 
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
teoheras@xxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist 
Report abuse to info@xxxxxxxxxxxxxx


------------------------------------------------------ List Archives:
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist Exchange
Newsletters: http://www.msexchange.org/pages/newsletter.asp
------------------------------------------------------ Visit
TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------ You are currently
subscribed to this MSExchange.org Discussion List as:
davei@xxxxxxxxxxxxxxxxxxx To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist Report abuse to
info@xxxxxxxxxxxxxx
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
saviodominic@xxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
brose@xxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 

Other related posts: