Outlook XP.... retry

  • From: "David Liles" <dave@xxxxxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 12 May 2003 20:19:15 -0500

I am trying to configure Outlook XP to indicate that the outgoing mail server 
requires authentication. I know this is a setting that can be configured in 
Outlook Express, but I do not know where or how to configure this setting in 
Outlook XP.
 
I have an email domain configured in DNS with the necessary host and MX 
records. On the exchange server I have configured the recipient policy. There 
is currently only one user set to use the newly created email domain. The user 
is able to receive email without incident but when ever they attempt to send or 
reply to emails they receive the following error reply:
 
 
Your message did not reach some or all of the intended recipients.

      Subject:             RE: your files

        Sent:                 <?xml:namespace prefix = st1 ns = 
"urn:schemas-microsoft-com:office:smarttags" />5/9/2003 3:06 PM<?xml:namespace 
prefix = o ns = "urn:schemas-microsoft-com:office:office" /> 

The following recipient(s) could not be reached: 

      'Lxxxxx, Txxxx T [xxx]' on 5/9/2003 3:06 PM

            550 5.7.1 Unable to relay for  xxxxxxx 
<mailto:xxxxxxx@xxxxxxxxxxxxxxxxxxxx> @mail.xxxxxxxxxxx.com

 
 
I have been told that this is caused because the server sending email requires 
authentication by the user as messages are being sent. As mentioned in the 
beginning, how is this configured in XP, or is there a setting that should be 
changed on the Exchange server that will correct this without compromising the 
server?
 
Thanks

Other related posts: