RE: Outlook Web Access Log in.

  • From: "Simon Butler" <simon@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 13 Jun 2005 19:36:01 +0100

Make sure that you have anonymous authentication enabled on the /exchweb
virtual directory in IIS Manager. 
 
Simon.
 
--
Simon Butler
MCP, MCSA, MVP:Exchange
Senior Systems Administrator
Amset IT Solutions Ltd.

e: simon@xxxxxxxxxxxx
w: www.amset-it.com <http://www.amset-it.com> 


________________________________

From: Conley P. Shairrick [mailto:conleys@xxxxxxxxxxxx] 
Sent: 13 June 2005 19:14
To: [ExchangeList]
Subject: [exchangelist] Outlook Web Access Log in.


http://www.MSExchange.org/

We have a Exchange 2000 server.  We don't use OWA much but when we go on
the road and try to log into OWA, we have to enter our password in about
3 times before it will authenticate.  Each time we enter our password it
load just portions of the page and finally the complete page, then every
thing works ok.  Any suggestions?  Thanks
 

Conley Shairrick

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
exchange-list3@xxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: