RE: Outlook Logon credentials incorrect.[Scanned]

  • From: "Simon Bound" <simon.bound@xxxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 31 Mar 2004 13:46:57 +0100

Further information. I have now established that this "credentials" issue to 
down to user rights in AD and obviously something is amiss as, if I add this 
user to the Domain Admins group Outlook works fine. I have checked the mailbox 
rights for the user in AD and they tally with other 2K servers I look after. 
This scenario now applies to any new user I set up and i don't of course really 
want to gibe the Domain Admin right to every user !! Any idea' s about where I 
can start check rights ?

thanks
Simon

-----Original Message-----
From: A.L Paul [mailto:alikanza@xxxxxxxxxxx]
Sent: Monday, March 29, 2004 1:59 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Outlook Logon credentials
incorrect.[Scanned]


http://www.MSExchange.org/

When you create a user profile on the work station,go ahead and right-click
the outlook icon on your desktop which displays a panel containing,among
other things,show profiles.
Now click on the profile created and click properties.
That presents you with yet another tab that has properties,click on the
properties tab there then advanced and at the bottom,you shall find "logon
network security", choose none.Should go a long way in helping you.
I think the reason you cant logon to that particular account is because you
have not logged onto that desktop as the user of that particular mail
account and so the instructions above should help u.
cheers Paul.

-----Original Message-----
From: Simon Bound [mailto:simon.bound@xxxxxxxxxxxxxxxxxxxx]
Sent: Monday, March 29, 2004 3:54 PM
To: [ExchangeList]
Subject: [exchangelist] Outlook Logon credentials incorrect.


http://www.MSExchange.org/

I hope someone can help here as I'm going nuts....I create a new user in
AD
2000 with an Exchange mailbox. Logon to a PC as the new user. Create the
profile in Outlook. Verify name etc. When I come to fire up Outlook for
real, I get "The logon credentials supplied were incorrect. Make sure your
username and domain are correct" . I then confirm the box displayed with
username, domain and password and I get rejected again. This happens on
two different workstations. Having trawled about I can find no helpful
advise.

Any idea's ?

Simon

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------



Other related posts: