Outlook Express not working anymore after using PIX Firewall

  • From: "Soo, Bee Yong" <by.soo@xxxxxxxxxxxxx>
  • To: "'exchangelist@xxxxxxxxxxxxx'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 9 Jul 2002 11:46:53 +1000

Hi there,

My Microsoft Outlook works find as usual.  I cant understand why but it
seems that PIX has affected my Outlook Express.  The error message I have
got from Outlook Express is:-

"Your POP3 server has not responded in 60 seconds. Would like to wait
another 60 seconds for the server to respond?"
- I don't think Microsoft Technet Q186272 is relevant to my case here as I
am not using Outlook Express for Sun Solaris" on my NT 4 Workstation.

"A time-out occurred while communicating with the server. Account :'User',
Server: 'Machine A', Protocol: POP3, Port 110, Secure (SSL): No, Error
- The closest article I can find from Technet Q254926, which again, does not
really suit my incident here as I have got error about POP3 Server, not SMTP
Server. Plus, I do not have modem installed on my NT Workstation.

Current environment:-

Exchange POP3 Server = Machine A
Exchange SMTP Server = Machine B
Mail Client = Outlook Express and Microsoft Outlook
Mail Relay Server = Machine C running on LINUX
New Firewall on production = Cisco PIX 
Old Firewall = Firewall Checkpoint (just decomissioned last week)

Please....if you can think of anything, I would really appreciate to hear
your inputs.

Thank you for your assistance.


THIS E-MAIL IS CONFIDENTIAL.  If you have received this e-mail in error,
please notify us by return e-mail and delete the document.  If you are not
the intended recipient you are hereby notified that any disclosure, copying,
distribution or taking any action in reliance on the contents of this
information is strictly prohibited and may be unlawful.  Bayside Health is
not liable for the proper and complete transmission of the information
contained in this communication or for any delay in its receipt.

Other related posts: