RE: Outlook + Exchange 2000 Login Problems

  • From: "Mulnick, Al" <Al.Mulnick@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 16 Oct 2003 10:55:05 -0400

There's probably a long list of reasons this can happen including the client
configuration and network issues.  Have they changed anything on the client
side recently?

Easy things:
Check the event logs (client and DC's)
Check name resoultion (affected desktop perspective)
Re-login at the desktop
Check the client configuration to be sure the client isn't set to prompt for
Check the protocol binding order to be sure it's correct

Off the top of my head, that's where I'd start.

-----Original Message-----
From: Erhard Haniffa [mailto:erhardhaniffa@xxxxxxxxxxxxxxxxx] 
Sent: Thursday, October 16, 2003 10:54 AM
To: [ExchangeList]
Subject: [exchangelist] Outlook + Exchange 2000 Login Problems

Hey folks,

I have a fwe users on the network logging into their systems and then
launching outlook. Normally when outlook launches it will just open up their
mailbox. Today there have been two user who have been prompted for Username,
Password and Domain when outlook is launched. Thay are logged into the
domain and it keeps happening. Can anyone tell me why this happens?



List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory: No.1 ISA
Server Resource Site: Windows Security Resource
Site: Network Security Library: Windows 2000/NT Fax Solutions:

Other related posts: