RE: Outlook 2003 rules not working...

  • From: Chris Wall <Chris.Wall@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 21 Jan 2004 15:50:06 -0500

It really depends on what you are filtering..
Can you give a quick explanation of how one of your filters/rules are
configured that you are having trouble with....  And tell us what is getting
past the filter that should be recognized. 


From: Marvin Cummings [mailto:mcummings@xxxxxxxxxxxxxxx] 
Sent: Wednesday, January 21, 2004 3:03 PM
To: [ExchangeList]
Subject: [exchangelist] Outlook 2003 rules not working...

I'm using Outlook 2003 on a laptop that's collecting mail from my ISP. The
mail that's being collected is from various user lists and groups much like
this one, plus some spam and other internet crap. I attempt to create rules
to place the mail into specified folders and notice that the rules don't
seem to work. Some mail gets forwarded to the proper folder and some
continue to get dropped into my inbox. So I go and create the rule again
this time focusing on everything that includes the email address and
whatever. This also works but not the way it did in some of the older
versions of Outlook. Would anyone be familiar with this or know of a way to
have the rules filter the mail accordingly without having to create one for
each mail? 
List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:

Other related posts: