RE: Outlook 2003 clients

  • From: "Spencer Read \(Nemesis\)" <ser@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 24 Jan 2005 07:23:37 -0000

Has anything changed on your network?
Any hardware changes of hubs or routers?
Any firewalls in between client and server?


From: Abdalla Ziraba [mailto:abdalla@xxxxxxxxxxxxx] 
Sent: 24 January 2005 07:10
To: [ExchangeList]
Subject: [exchangelist] Outlook 2003 clients

Hi all,

We have a SBS 2003 + ISA Box.  It has been up and running fine until a
while ago we started getting errors 0x8004011d & 0x80040115 on all
outlook clients on our network when users click send & receive.  I have
restarted the box a couple of times but problem still persists. I' have
also checked & restarted all xchange services and they seem to be fine.
Anybody know what am missing? Please help!!





"The information contained in this e-mail message is confidential, may
be legally privileged, and is intended for use only by the individual(s)
named above. If you are not the intended recipient of this message, you
must not copy, forward, disclose or otherwise use it, or any part of it,
in any way whatsoever. If you have received this message in error,
please notify the sender immediately by return e-mail and delete the
message and any attachments from your system. Thank you"





List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: