RE: Outlook 2000 connection problem

  • From: Deshwal Chand <chand@xxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 9 May 2002 14:53:38 +0530

HI,

First of all, try to browse the exchange server from the troubulent machine.
If it is browsed, OK. Now ping the ip address of the exchange server.
Replied? If both the things are working, then name resuolution may be the
problem.

In the Hosts file on the client machine, enter the IP Address and Name of
the Exchange server

192.168.130.4   mail

 
 
Regards,
Chand Deshwal (M.Tech CS&E,  MCSE, CCNA)
Network Administrator
Kampsax India Ltd., Gurgaon
ph: +91 124 6348259-62, Extn. 712
chand@xxxxxxxxxxxxxxxxx <mailto:chand@xxxxxxxxxxxxxxxxx> 
http://www.kampsaxindia.com <http://www.kampsaxindia.com/> 
 


-----Original Message-----
From: alessandro dell'anna [mailto:alessandro.dellanna@xxxxxxxxxxxxx]
Sent: Thursday, May 09, 2002 1:30 PM
To: [ExchangeList]
Subject: [exchangelist] Outlook 2000 connection problem


http://www.MSExchange.org/


Hi all,
 
I've just installed Outlook2000 an a fresh installed computer an a local
network with a fine working domain structure. I have 140 Mailbox enabled
user  on the Exchange 2000 server and all client Outlook works fine. 
Only 1 (but the client of the big BOSS ... ach !) client doesn't start. I
install the Microsoft Exchange Server service in the client, I type the
server name and the mailbox name but when I try to check the connection the
response is "Unable to connect to the server". If I change the username the
results is the same. If I change computer and type the same username all
goes right. Note that the computer browse the network correctly, open shared
folder on the exchange server and so on .... 
 
Have you any ideas ?
 
Alessandro Dell'Anna
 



------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
chand@xxxxxxxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')


Other related posts: