RE: Outlook 2000 Question

  • From: Deshwal Chand <chand@xxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 9 May 2002 13:24:38 +0530

Seems that u have scanned the system against antivirus and that may have
deleted/corrupted the MAPISP32.EXE file. Copy the file from other system to
<sytem root> or wherever u find the file from the other machine.
Good Luck!

 Regards,<?xml:namespace prefix = o ns =
"urn:schemas-microsoft-com:office:office" />

Chand Deshwal (M.Tech CS&E,  MCSE, CCNA)
Network Administrator
Kampsax India Ltd., Gurgaon
ph: +91 124 6348259-62, Extn. 712
chand@xxxxxxxxxxxxxxxxx <mailto:chand@xxxxxxxxxxxxxxxxx> <> 


-----Original Message-----
From: Alan Tan [mailto:t-tan@xxxxxxxxx]
Sent: Thursday, May 09, 2002 1:16 PM
To: [ExchangeList]
Subject: [exchangelist] Outlook 2000 Question


                Hi guys, need yr help/advice on this problem that I have. I
m running Outlook 2000 but is having problem starting it recently. It gives
me this error, mapi spooler could not be started, close all mapi enabled
program and restart. MAPI 1.0 [000004C7]. I have checked MS KB on this
matter but to no avail. For yr info, I have installed Antigen for Exchange
6.2 for quite some times. This problem only appear recently.

                Appreciate any help/advice. Thanks

Alan Tan

System Consultant

Nomura Research Institute

6 Battery Road


Singapore 049909

(o) +65 6420 1946

(f) +65 6420 1989

(m) 96710270

You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: