RE: Outgoing Messages

  • From: "Vin" <vqazi@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 12 Sep 2002 19:53:38 -0400

Is your problem solved?

Where are you located, Country?

----- Original Message -----
From: "Jennifer Finstad" <jfinstad@xxxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Thursday, September 12, 2002 11:12 AM
Subject: [exchangelist] RE: Outgoing Messages


> http://www.MSExchange.org/
>
> help!!!!
> we have tried everything, been on several sites (abuse & ordb, etc) to
solve
> this relay problem. tried telnet, as suggested shows to be closed, etc
when
> we change the settings, and it shows to be closed, then we cannot send our
> outgoing mail. we are a rural school district and this problem is killing
> us. our que is showing over 10,000 messages waiting to be delivered from
> hotmail. we had hotmail blocked. we are running nt4, exchange 5.5, sp4.
>
> please any suggestions would be great, we're stumped.
> jennifer
> ----- Original Message -----
> From: "Kubilay Ekici" <Kubilay.Ekici@xxxxxxxxxxxxxxx>
> To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
> Sent: Wednesday, September 11, 2002 9:30 AM
> Subject: [exchangelist] RE: Outgoing Messages
>
>
> http://www.MSExchange.org/
>
> Hi Meral,
>
> Please check your server relaying settings from
> http://www.abuse.net/relay.html. It has 17 relay test. I saw same problem
a
> few times before. Exchange SP4 completaly resolve relaying problems. Use
> must sure your relaying is closed.
>
> Best regards,
>
> Kubilay
>
> -----Original Message-----
> From: Meral KESKINER [mailto:MeralK@xxxxxxxxxxxx]
> Sent: Wednesday, September 11, 2002 5:06 PM
> To: [ExchangeList]
> Subject: [exchangelist] RE: Outgoing Messages
>
> http://www.MSExchange.org/
>
> it's not open to relay.
>
> -----Original Message-----
> From: Kubilay Ekici [mailto:Kubilay.Ekici@xxxxxxxxxxxxxxx]
> Sent: Wednesday, September 11, 2002 4:39 PM
> To: [ExchangeList]
> Subject: [exchangelist] RE: Outgoing Messages
>
>
> http://www.MSExchange.org/
>
> What is your relaying settings ?
>
> -----Original Message-----
> From: Meral KESKINER [mailto:MeralK@xxxxxxxxxxxx]
> Sent: Wednesday, September 11, 2002 4:08 PM
> To: [ExchangeList]
> Subject: [exchangelist] Outgoing Messages
>
> http://www.MSExchange.org/
>
> Hi All,
> I'm using Microsoft Exchange Server 5.5. There hundreds of outgoing
messages
> that are queued on my server which are viewed from IMC/queues/ Outbound
> messages awaiting delivery daily. This messages cannot be identified
because
> there are no originator or the originator are all unknown. And if I delete
> them it will re appear 3 to 4 times before permanently be deleted.
>
> Is this a virus thing or I have problem on my system?
> Did anyone experienced the same problem? How will you deal with this
> problem. I'm using Antigen Mail Shield Software.
>
> Thanks,
> Regards,
>
>
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> kubilay.ekici@xxxxxxxxxxxxxxx
> To unsubscribe send a blank email to
> $subst('Email.Unsub')
>
>
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> meralk@xxxxxxxxxxxx
> To unsubscribe send a blank email to
> $subst('Email.Unsub')
>
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> kubilay.ekici@xxxxxxxxxxxxxxx
> To unsubscribe send a blank email to
> $subst('Email.Unsub')
>
>
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> jfinstad@xxxxxxxxxxxx
> To unsubscribe send a blank email to
> $subst('Email.Unsub')
>
>
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
vqazi@xxxxxxxxx
> To unsubscribe send a blank email to
$subst('Email.Unsub')



Other related posts: