[ExchangeList] Re: Outbound Messages Awaiting Delivery - Temporarily move queued mail to other IMC

  • From: "Taylor, George" <GTaylor@xxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 12 Sep 2006 13:57:45 -0600

http://www.msexchange.org
-------------------------------------------------------Look at your DNS, sounds 
like something has changed there.  Anytime I
see messages backed up in the outbound queue and I'm sure my outbound
connections are good it turns out to be a DNS issue.  Perhaps some other
machine for whatever reason registered with your DNS as Server B's IP.

I made the mistake awhile back of accidently giving one of my test
servers the IP of one of the Exchange servers, noticed it immediately,
but it had already registered itself.  That took DNS about 4 hours to
clear up, all the while with outbound messages saying unknown or
unreachable destination.

George Taylor
Systems Programmer
Regional Health Inc.
 

-----Original Message-----
From: victor-w@xxxxxxxxx [mailto:victor-w@xxxxxxxxx] 
Sent: Tuesday, September 12, 2006 1:42 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Outbound Messages Awaiting Delivery -
Temporarily move queued mail to other IMC

http://www.msexchange.org
-------------------------------------------------------I have the
strangest thing.

The environments has 10 Exchange 5.5 mailbox servers and 2 Exchange 5.5
Bridgehead servers.
Lets call the Bridgeservers, server A and server B.
All mailbox servers have 2 X400 connectors, 1 to Bridgehead A and 1 to
Bridghead B.
5 are sending primarily to server A and the other 5 are sending
primarily to server B.

Server A and B both have an IMC defined.

The strange thing now is that since 4 hours, the outbound e-mail on
server B is all staying in the que Outbound Messages Awaiting Delivery.
It is in a "pending" state and when I check the details of a message, a
lot of messages have [host unreachable].

The IMC's on Both server A and server B are configured to forward their
mail to the same smarthost.
I have no problem setting up a telnet session from server B with the
smarthost and sending an email via that session to my own internet email
address, this gets delivered nicely.

For some reason the mail is not leaving Exchange.

I have set logging to maximum on all items of the IMC, but this only
gives me informational reports, no warnings what so ever.

Now I have 2 questions:

1: How can this be solved?
2: Is there any way to move the email that is in the queue on server B,
to server A where the mail is flowing normally to the outside world?
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials:
http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

***Note: The information contained in this message, including any attachments, 
may be privileged, confidential, and protected from disclosure. If the reader 
of this message is not the intended recipient, or an employee or agent 
responsible for delivering this message to the intended recipient, you are 
hereby notified that any dissemination, distribution or copying of this 
communication is strictly prohibited. If you have received this communication 
in error, please notify the Sender immediately by a "reply to sender only" 
message and destroy all electronic or paper copies of the communication, 
including any attachments.

-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: