[ExchangeList] Re: Only DNS server IP address is Wrong !!!

  • From: "Stephan Barr" <stephanbarrbdt@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Wed, 13 Sep 2006 10:11:10 -0500

Some things to check...
Check the router that owns the subnet and confirm it's not doing DHCP.
Confirm that no other devices are trying to be DHCP servers.
By the way some VLAN hardware does not like a 0 subet like your subnet. If possible remove it.
WHat device owns the IP
Let us know what happens next.

On 9/13/06, shorabh upadhyay <shorabh.upadhyay@xxxxxxxxx> wrote:

Dear All,

                Here I am posting a non-exchange related issue but please all you are requested to put yours Expert Comments.

                 We have different VLAN for different floors and DHCP Server is used to lease IP to all the computers on these VLAN's.  On a specific floor any system will get the IP address and all other information's like DNS server address and Domain Name from our DHCP Server and will work normally. Now problem is that after some time th e system's DNS server IP address changes automatically to and IP address and other information would remain same. After run ipconfig/release and ipconfig/renew it will again get the right DNS IP.

               This problem is not a system specific i.e. this problem occurs randomly on any system in that particular floor. We are using a different subnet for our Network which is a Class A IP range.

                We had reconfigured our VLAN and DHCP scope related to that particularly floor but no luck. Our Environment is Windows server 2003 and Client OS is Windows XP.

  Our AD, DNS and DHCP server all are on the same server and we had an ADC with all these roles backup.

                    Please send your responses ASAP as I facing this problem by the last one week and now conditions are worst for me.


Thanks and Regards,

Shorabh S. Upadhyay
Engineer - Exchange Server Support

Other related posts: