RE: OWA proble for few users --please help

  • From: "Alex Gonzalez" <AGonzalez@xxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 1 Sep 2005 10:51:59 -0400

Do you have OWA turned on for them in AD?

From: Praveen Ramaswamy [mailto:ramaswamy_praveen@xxxxxxxxx]
Sent: Thu 9/1/2005 10:34 AM
To: [ExchangeList]
Subject: [exchangelist] OWA proble for few users --please help 


I use exchange 2003 SP1 on windows 2003 Few users are not able to login using 
outlook web access they get following error when accessing the URL 
<https://owal/exchweb/bin/auth/owaauth.dll>  , but these maibox are working 
with outlook 2003 MAPI profile.


You are not authorized to view this page

You might not have permission to view this directory or page using the 
credentials you supplied. 




If you believe you should be able to view this directory or page, please try to 
contact the Web site by using any e-mail address or phone number that may be 
listed on the owa home page.


You can click  Search to look for information on the Internet.


HTTP Error 403 - Forbidden 

Internet Explorer  


Same error even from backend server.




Praveen R


Start your day with Yahoo! - make it your home page 
------------------------------------------------------ List Archives: Exchange Newsletters: 
------------------------------------------------------ Visit for 
more information about our other sites: 
------------------------------------------------------ You are currently 
subscribed to this Discussion List as: 
agonzalez@xxxxxxxxxxxxxxxxxxx To unsubscribe visit Report abuse to 

Other related posts: