RE: OWA and multiple domains

  • From: "Jeffrey Robillard" <jrobill@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 14 Jul 2003 15:07:56 -0400

exchange system manager
admin group
first admin group
right click exchange virtual server and add a new one.
set the exchange path to that of your new domain.

        -----Original Message----- 
        From: Mark Fugatt [mailto:mark@xxxxxxxxx] 
        Sent: Mon 7/14/2003 1:58 PM 
        To: [ExchangeList] 
        Subject: [exchangelist] OWA and multiple domains
        OK folks, I am having a brain freeze today.
        I have a client with two SMTP Domains, and, the server was
        originally configured with just, so some users have an email 
        of and some have an email address of, the ones that have can access OWA with no problems, the ones with cannot
        authenticate, I have had this problem before and had to do something in 
        to make it work, but I cannot remember what.
        This is E2K SP3 on W2K SP3.
        Any help would be appreciated.
        Mark Fugatt
        MCT, MCSE, Microsoft Exchange MVP
        Pentech Office Solutions Inc
        Tel:  585 586 3890
        Cell: 585 576 4750
        Fax:  585 249 0316
        List Archives:
        Exchange Newsletters:
        Exchange FAQ:
        Other Internet Software Marketing Sites:
        Leading Network Software Directory:
        No.1 ISA Server Resource Site:
        Windows Security Resource Site:
        Network Security Library:
        Windows 2000/NT Fax Solutions:
        You are currently subscribed to this Discussion List as: 
        To unsubscribe send a blank email to $subst('Email.Unsub')

Message sent 14/7/2003 from Jeffrey Robillard to [ExchangeList]

Other related posts: