[ExchangeList] Re: OWA after recovery

  • From: "Carl Houseman" <c.houseman@xxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 28 Mar 2006 11:47:26 -0500

I'd try this:
"How to reset the default virtual directories that are required to provide
Outlook Web Access, Exchange ActiveSync, and Outlook Mobile Access services
in Exchange Server 2003"


From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of John Knijn
Sent: Tuesday, March 28, 2006 11:35 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] OWA after recovery

Just performed a recovery of an Exchange-2003 environment, worked perfectly.
I can connect outlook-clients to the server.
But OWA doesn't work properly, just some text without any graphics, I don't
know why.
Question: how can I reconfigure OWA to the default configuration?


The information in this electronic mail message is private and may be
confidential. It is intended solely for the use of the recipient. Should you
receive this message by mistake, you are hereby notified that any
disclosure, reproduction, distribution or use of this message is prohibited.
Please delete this message and notify the sender immediately by return
email. OCLC PICA and all subsidiaries accept no liability for the improper
transmission of information contained in this communication nor for any
delay in its receipt. Although we have taken steps to ensure that this email
and attachments are free from any virus, we do advise you to scan
attachments before opening them.

Other related posts: